Slow System Response Time
Incident Report for Recorded Future
Resolved
Customers,

The issue causing slow UI response times has been resolved. System performance and response times are back to normal.

Please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Thank you,
Chris
Posted Jun 22, 2017 - 15:05 EDT
Investigating
Dear Customer,

Some users are currently experiencing sporadic, slow response times in the Recorded Future UI. Our engineers are working to resolve this problem as quickly as possible. We will update soon with an anticipated time of resolution.

Please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Thank you,
Chris

Chris Holden
Director of Intelligence Services
Recorded Future
Posted Jun 22, 2017 - 14:07 EDT