Data Processing Delays
Incident Report for Recorded Future
Resolved
Customers,

Collection and analysis of content is now current and systems that process new content in Recorded Future are operating normally.

We apologize for the delays earlier this evening. Please contact our support team at support@recordedfuture.com if you have any questions.

Thanks,
Chris
Posted Apr 20, 2017 - 21:12 EDT
Monitoring
Customers,

We are making progress in reducing the earlier delay in collection. The issue has been identified and we expect to be back to normal collection processing and performance in approximately 40 minutes at 8:30pm EST.

As described earlier, other systems are running normally, older data is still available as normal, and we do not anticipate any data losses from this issue. We will confirm when the system is back to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Chris
Posted Apr 20, 2017 - 19:54 EDT
Investigating
Dear Customer,

We are currently experiencing a delay in our content collection and analysis processes by approximately 60 minutes.

This means that there is a delay between when content is published and when it is available in Recorded Future's web application, API, and alerts. Other systems are running normally, historical data is still available, and we do not anticipate any data loss from this issue.

We are working to identify the root cause of the problem and will update when an ETA has been defined or the issue is immediately resolved. Please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Thank you,
Chris

Chris Holden
Director of Intelligence Services
Recorded Future
Posted Apr 20, 2017 - 19:20 EDT