Recorded Future Support Site Unavailable
Incident Report for Recorded Future
Resolved
Customers,

Our support site is once again operational. You will need to sign into your Recorded Future account in order to access the full set of content available at support.recordedfuture.com.

Please let us know if you have any questions, and we apologize for the disruption to this resource.

Thanks,
Chris

Chris Holden
Director, Intelligence Services
Recorded Future
Posted Feb 13, 2017 - 14:12 EST
Identified
Dear Customer,

We are experiencing accessibility issues with our support site, support.recordedfuture.com. Our engineers are currently working to resolve this problem as quickly as possible. This issue does not affect your access to the product, API, or alert delivery. It also does not impact our data collection or any other core processes.

If you need to consult our product documentation soon, please refer to community.recordedfuture.com for the time being.

The soonest estimate for the support site to return to operation is on Monday, February 13. We will update this timeframe more specifically when more information is available.

Please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Thank you,
Chris

Chris Holden
Director of Intelligence Services
Recorded Future
Posted Feb 10, 2017 - 11:39 EST