Critical Issue Announcement: 07/15/2016
Incident Report for Recorded Future
Resolved
Dear Customer,

The Recorded Future team has resolved the recent delay issue. We are now back to normal processing time. We have also identified the issue that caused the automatic scaling to fail and we have resolved it.

You can contact our support team at support@recordedfuture.com to discuss this issue or any other questions you may have regarding our products. We're always here to help.

Thank you,
Petter

Petter Eriksson
VP Engineering
Recorded Future
Posted Jul 15, 2016 - 04:33 EDT
Identified
Dear Customer,

We have identified a delay in our analysis pipeline of about 4 hours. This affects all new data being processed. Alerts are delayed too. This is due to an issue with our automatic scaling process. We are manually scaling up new servers and expect to be back to normal in about 2,5 hours. Meanwhile we are addressing the issue itself.

We will follow up when the system is back to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Thank you,
Petter

Petter Eriksson
VP Engineering
Recorded Future
Posted Jul 15, 2016 - 02:32 EDT