Data Processing Delays
Incident Report for Recorded Future
Resolved
This incident has been resolved.
Posted Feb 10, 2017 - 08:28 EST
Investigating
Dear Customer,

We are currently experiencing a delay in our alert processes by approximately 30 min.

This means that there is a delay between when content is published and when you get alerts. Other systems are running normally and we do not anticipate any data loss from this issue.

We also had an alert stop between approximately 5.15 to 6.25 AM EST. These alerts were queued and are currently being processed.

We have identified the root cause of the problem and expect to be back to normal processing at about 7.30 AM EST.

We will follow up when the system is back to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Thank you,
Chris

Chris Holden
Director of Intelligence Services
Recorded Future
Posted Feb 10, 2017 - 06:53 EST