Critical Issue Announcement: 8/19/2016
Incident Report for Recorded Future
Resolved
Dear Customer,

The system is now fully back to normal processing time.


You can contact our support team at support@recordedfuture.com to discuss this issue or any other questions you may have regarding our products. We're always here to help.

Thank you,
Petter

Petter Eriksson
VP Engineering
Recorded Future
Posted Aug 19, 2016 - 18:20 EDT
Update
Dear customer, we are moving back to normal processing time, but slower than expected. The new estimate is about 2-3 hours from now, meaning at 7 to 8 PM EDT.

Thank you,
Petter

Petter Eriksson
VP Engineering
Recorded Future
Posted Aug 19, 2016 - 17:06 EDT
Identified
Dear customer, we've identified the issue and resolved it. It will take about 1 hour to be back to normal processing time.

Thank you,
Petter

Petter Eriksson
VP Engineering
Recorded Future
Posted Aug 19, 2016 - 15:29 EDT
Investigating
Dear Customer,

We are currently having an issue with our automatic scaling process. This means that we are not processing data fast enough. We therefor have a delay in new data being visible in the system and alerts being sent.

We are currently estimating the resolution time to be about 1 hour.

We will follow up when the system is back to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Thank you,
Petter

Petter Eriksson
VP Engineering
Recorded Future
Posted Aug 19, 2016 - 14:44 EDT