Intel Card Extensions Unavailable
Incident Report for Recorded Future
Resolved
Customers,

The issue affecting Extensions in Intel Cards is resolved and results are now being returned as expected. As mentioned earlier, other elements of Recorded Future were not impacted and, only the Extensions (https://support.recordedfuture.com/hc/en-us/articles/115001398448-Intel-Card-Extensions-Overview).

We apologize for the disruption, and please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Thank you,

Chris Holden
Director, Intelligence Services
Recorded Future
Posted Feb 15, 2017 - 17:53 EST
Identified
Dear Customer -

The OMNI Extensions used to query partner data from our Intel Cards are currently displaying an error and not returning results. This does not affect the Recorded Future data shown in the Intel Cards, nor does it impact other aspects of the UI, API, or alerts.

Our engineers have identified the likely cause, and we anticipate that the Extensions should be available in a few hours. We will follow up when the system is back to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Thank you,

Chris Holden
Director, Intelligence Services
Recorded Future
Posted Feb 15, 2017 - 13:15 EST