Delayed Alert Delivery
Incident Report for Recorded Future
Resolved
Dear Customer,

The Recorded Future team has resolved the recent system issue with the alert delay, which we described in our recent system issue alert email.

You can contact our support team at support@recordedfuture.com to discuss this issue or any other questions you may have regarding our products. We're always here to help.

Thank you,
Chris

Chris Holden
Recorded Future
Posted Dec 08, 2017 - 05:33 EST
Investigating
Dear Customer,

There is currently a delay in delivery of alerts from Recorded Future. This affects both email alerts and in-app notifications. We have found the cause for the problem and are currently investigating the issue. We expect to have a resolution within 1-2 hours.

Please note that other systems including Recorded Future's web application via https://recordedfuture.com/live are unaffected.

We will follow up when alert delivery returns to normal. Please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Thank you,
Posted Dec 08, 2017 - 03:28 EST