Data Analysis Delay
Incident Report for Recorded Future
Resolved
Customers,

Collection and analysis of content is now current and systems that process new content in Recorded Future are operating normally.

We apologize for the delays earlier today. Please contact our support team at support@recordedfuture.com if you have any questions.

Thanks,
Chris
Posted Oct 12, 2017 - 13:18 EDT
Update
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2017 - 11:45 EDT
Identified
Dear Customer,

We are currently experiencing a gap in our content collection. This relates to a relatively small set of documents from 6:50 AM EDT to 10:42 AM EDT. We are currently backfilling these documents and expect to have this resolved by 3 PM EST.

Other systems are running normally and all other data has been analyzed as expected.

We will follow up when the system is back to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Thank you,
Chris

Chris Holden
Director of Intelligence Services
Recorded Future
Posted Oct 12, 2017 - 11:45 EDT