Translation Function Unavailable
Incident Report for Recorded Future
Resolved
This incident has been resolved.
Posted May 24, 2018 - 03:59 EDT
Update
Dear Customer,

The Recorded Future team has resolved the translation issue.

You can contact our support team at support@recordedfuture.com to discuss this issue or any other questions you may have regarding our products. We're always here to help.

Thank you,
Chris Holden
VP of Intelligence Services
Recorded Future
Posted May 24, 2018 - 03:58 EDT
Identified
Dear Customer-

The dynamic language translation feature in the Recorded Future User Interface is currently failing to return results. This does not affect the collection and analysis of data, nor does it impact other aspects of the UI, API, or alerts.

We have identified the cause, and we anticipate that translation will work as expected after 6 AM Eastern tomorrow (May 24). We will follow up when the system is back to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Thank you,

Chris Holden
VP of Intelligence Services
Recorded Future
Posted May 23, 2018 - 10:29 EDT
This incident affected: User Interface.