Critical Issue Announcement: 9/20/2016
Incident Report for Recorded Future
Resolved
The Recorded Future team has resolved the performance issue.

You can contact our support team at support@recordedfuture.com to discuss this issue or any other questions you may have regarding our products. We're always here to help.

Thank you,
Petter

Petter Eriksson
VP Engineering
Recorded Future
Posted Sep 20, 2016 - 12:45 EDT
Update
Performance has improved. We are currently monitoring our service.
Posted Sep 20, 2016 - 12:21 EDT
Update
Still having issues with performance. New ETA is 12.30 EST.
Posted Sep 20, 2016 - 11:48 EDT
Update
The current issue also results in a delay for new data showing up in the system and alerts being sent out. The delay is about 15 min.
Posted Sep 20, 2016 - 11:15 EDT
Monitoring
We are still experiencing very slow response times in our UI. Working on a resolution - ETA about 30 min.
Posted Sep 20, 2016 - 10:53 EDT
Identified
Dear Customer,

We had very slow response times since about 9 AM EST. It's starting to look better now.

Please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Thank you,
Petter

Petter Eriksson
VP Engineering
Recorded Future
Posted Sep 20, 2016 - 10:35 EDT