Data Processing Delays
Incident Report for Recorded Future
Resolved
Customers,

Collection and analysis of content is now current and systems that process new content in Recorded Future are operating normally.

We apologize for the delays earlier today. Please contact our support team at support@recordedfuture.com if you have any questions.

Thanks,
Chris
Posted Feb 21, 2017 - 16:38 EST
Monitoring
The content collection and analysis process is now up and running. We are working through the queue of new content and expect to be back to normal operations at 4.30 ETA.
Posted Feb 21, 2017 - 15:48 EST
Update
The UI performance is back to normal and the API is up and running. We are currently working on getting the collection and analysis processes working again.
Posted Feb 21, 2017 - 15:18 EST
Identified
We have identified the issue and are working on a resolution. We have had to shut down the API access temporarily as well. ETA is unchanged - 4.30 PM EST.
Posted Feb 21, 2017 - 15:12 EST
Investigating
Dear Customer,

We are currently experiencing a delay in our content collection and analysis processes by approximately 90 minutes.

This means that there is a delay between when content is published and when it is available in Recorded Future's web application, API, and alerts. Other systems are running normally, historical data is still available, and we do not anticipate any data loss from this issue.

We are also facing performance issues in the user interface.

We are working on identifying the root cause of the problem and expect to be back to normal processing at about 4.30 PM EST.

We will follow up when the system is back to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Thank you,
Chris

Chris Holden
Director of Intelligence Services
Recorded Future
Posted Feb 21, 2017 - 15:01 EST