Entity Search Issue: 03/13/2018
Incident Report for Recorded Future
Resolved
Dear Customer,

The issue is now fully resolved.

You can contact our support team at support@recordedfuture.com to discuss this issue or any other questions you may have regarding our products. We're always here to help.

Thank you,

Petter Eriksson
VP Engineering
Recorded Future
Posted Mar 15, 2018 - 06:27 EDT
Identified
Dear Customer,

Users may be experiencing an issue where some entities are not visible for search in the Recorded Future web application. This is caused by an entity database issue identified by our engineering team. The core issue has been resolved, but the process to make the affected entities searchable again is expected to be fully done in 48 hours.

All other components of the web application as well as alerts and API are accessible and fully operational.

We will follow up when the performance related to entity search returns to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Thank you,
Petter

Petter Eriksson
VP Engineering
Recorded Future
Posted Mar 13, 2018 - 09:21 EDT