List Processing is Delayed
Incident Report for Recorded Future
Resolved
Dear Client,

Thank you for your patience as we continued to work on fixing the delayed list processing issue. We're happy to state that the incident with our list processing queue has now been resolved, and the backlog of jobs is now clear.

Please contact our support team at support@recordedfuture.com, or your Intelligence Services Consultant if you continue to see issues, or if you have further questions.

Thank you,
Chris Holden
VP of Intelligence Services
Posted Feb 03, 2020 - 10:13 EST
Monitoring
Dear Client,

Thank you for your patience as we continue to work on fixing the delayed list processing issue.
Our latest update is that we have fixed a core issue that was contributing to the major slowdowns with our list queue processing. The list queue backlog is now processing at a much faster rate, and will continue to clear out over the next several days. We will provide another update when the backlog is completely clear and when we can consider this incident resolved.

As stated prior, all other portal, API, and data processing features are unaffected by this incident, and we will continue to provide updates as they become available.

Please contact our support team at support@recordedfuture.com, or your Intelligence Services Consultant if you have further questions.

Thank you,
Chris Holden
VP of Intelligence Services
Posted Jan 24, 2020 - 15:17 EST
Update
Dear Client,

Thank you for your patience as we continue to work on fixing the delayed list processing issue. We continue to work hard at improving performance in this area but require more time to resolve. We expect to have a more positive update, and possible fix, towards the end of this week. All other portal, API, and data processing features should be unaffected by this incident, and we will continue to provide updates as they become available.

Please contact our support team at support@recordedfuture.com, or your Intelligence Services Consultant if you have further questions.

Thank you,
Chris Holden
VP of Intelligence Services
Posted Jan 22, 2020 - 14:30 EST
Update
Dear Client,

Thank you for your patience thus far, as we continue to work on fixing the issue with list processing being delayed. Our update at this time is we're hoping to have the defect fixed within the next day or so, which would bring the list queuing process back to operating normally again. All other user interface and API features should be unaffected by this incident, and we will continue to provide updates as they become available.

Please contact our support team at support@recordedfuture.com, or your Intelligence Services Consultant if you have further questions.

Thank you,
Chris Holden
VP of Intelligence Services
Posted Jan 21, 2020 - 11:10 EST
Identified
Dear client,

We are currently experiencing high system load that is resulting in delays related to the updating, processing, and importing into lists and watch lists. We are working on addressing the issue to bring the processing queue back to optimal performance levels, but you may see list updates in a prolonged processing status for the moment. We have no ETA for resolution at this time, but expect this may continue into early next week. All other user interface and API features should be unaffected by this incident, and we will continue to provide updates as they become available.

Please contact our support team at support@recordedfuture.com, or your Intelligence Services Consultant if you have further questions.

Thank you,
Chris Holden
VP of Intelligence Services
Posted Jan 17, 2020 - 10:10 EST
This incident affected: Collection and Processing.