Critical Issue Announcement: 9/18/2016
Incident Report for Recorded Future
Resolved
Dear Customer,

The Recorded Future team has resolved the delay issue.

The root cause has been identified and addressed.

You can contact our support team at support@recordedfuture.com to discuss this issue or any other questions you may have regarding our products and services. We're always here to help.

Thank you,
Petter

Petter Eriksson
VP Engineering
Recorded Future
Posted Sep 19, 2016 - 09:21 EDT
Update
The delay is still at about 90 min. We are starting a new process to manage all new incoming data in real time. That means that all new data flowing in will be processed directly and the 90 min window delay we currently have will be processed seperately.
Posted Sep 19, 2016 - 06:04 EDT
Update
We are currently down to a 90 min delay, but are seeing a slower recovery pace. New ETA for normal process time is 6 AM EST.
Posted Sep 19, 2016 - 01:26 EDT
Monitoring
The delay is decreasing, but at a slower pace than at first expected. We expect to be back to normal processing at 1 to 2 AM EST.

Petter Eriksson
VP Engineering
Recorded Future
Posted Sep 18, 2016 - 17:56 EDT
Identified
Dear Customer,

We are currently facing a delay in our harvesting process of about 4 hours. This means that new data via UI and alerts face the same delay. We have identified the root cause of the problem and expect to be back to normal processing at about 6PM EST.

We will follow up when the system is back to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Thank you,
Petter

Petter Eriksson
VP Engineering
Recorded Future
Posted Sep 18, 2016 - 11:17 EDT