Critical Issue Announcement: 9/20/2016
Incident Report for Recorded Future
Resolved
Dear Customer,

The Recorded Future team has resolveded the performance issue.

We understand the impact a system disruption may have on your business. We have identified the core cause of this problem and are currently working on a resolution to prevent this from happening again.

You can contact our support team at support@recordedfuture.com to discuss this issue or any other questions you may have regarding our products. We're always here to help.
Posted Sep 21, 2016 - 03:34 EDT
Update
Dear Customer,

The Recorded Future team has resolveded the performance issue.

We understand the impact a system disruption may have on your business. We have identified the core cause of this problem and are currently working on a resolution to prevent this from happening again.

You can contact our support team at support@recordedfuture.com to discuss this issue or any other questions you may have regarding our products. We're always here to help.

Thank you,
Petter

Petter Eriksson
VP Engineering
Recorded Future
Posted Sep 21, 2016 - 03:33 EDT
Update
Access to the Recorded Future API is once again available. Recorded Future integrations (Splunk, ArcSight, Maltego, etc) as well as calls directly to the API are functioning normally.

As mentioned in the previous update, we are keeping the incident open for any updates until final resolution. Please contact our support team at support@recordedfuture.com if you have any questions, thanks.
Posted Sep 20, 2016 - 20:08 EDT
Monitoring
The UI performance has now improved and is closer to normal levels. We are keeping the incident open for any updates until final resolution.
Posted Sep 20, 2016 - 18:03 EDT
Identified
We have found the issue to be related to our indexes. In order to get back to normal performance we need to reboot the indexing cluster. The UI will continue to have degraded performance for about 12 hours - to 3 AM EST. Alerts and harvesting of sources are not affected.
Posted Sep 20, 2016 - 15:19 EDT
Update
We are still investigating to try and find the issue.
Posted Sep 20, 2016 - 13:56 EDT
Update
We have had to turn of our API temporarily in order to find what is the causing the overload.
Posted Sep 20, 2016 - 13:16 EDT
Investigating
Dear Customer,

The recent performance issues are unfortunately back rendering the UI very slow. We are investigating the issue.


Thank you,
Petter

Petter Eriksson
VP Engineering
Recorded Future
Posted Sep 20, 2016 - 13:09 EDT