Critical Issue Announcement: 6/30/2016
Incident Report for Recorded Future
Resolved
Dear Customer,

The Recorded Future team has resolved the recent alert issue.

We understand the impact a system disruption may have on your business. You can contact our support team at support@recordedfuture.com to discuss this issue or any other questions you may have regarding our products. We're always here to help.

Thank you,
Petter

Petter Eriksson
VP Engineering
Recorded Future
Posted Jul 01, 2016 - 09:47 EDT
Investigating
Dear Customer,
Alert notifications based on cyber signal level, location risk signal level, and EP risk signal level are currently not being delivered. Our team is investigating and will update on ETA to restore service as soon as this information is available. Please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Thank you,
Petter

Petter Eriksson
VP Engineering
Recorded Future
Posted Jun 30, 2016 - 11:54 EDT