Delayed Recorded Future Alert Delivery (December 7, 2016)
Incident Report for Recorded Future
Resolved
Customers,

Our team has resolved the issue causing alerts to be delayed. Alert processing and delivery is now back to normal.

You can contact our support team at support@recordedfuture.com to discuss this issue or any other questions you may have regarding our services.

Thanks,
Chris
Director of Customer Success
Recorded Future
Posted Dec 07, 2016 - 09:19 EST
Identified
Dear Customer,

There is currently a delay in delivery of alerts from Recorded Future. This affects both email and in-app alerts.

We are actively working to resolve this issue and estimate a resolution in the next 90 minutes. We will update you with more information and any changes to the estimated time to resolution as we progress in resolving the alert delay.

Please note that other systems including Recorded Future via https://recordedfuture.com/live are unaffected. We will follow up when the system is back to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Thank you,
Chris Holden
Director of Customer Success
Posted Dec 07, 2016 - 07:29 EST