Slow System Response Time
Incident Report for Recorded Future
Resolved
Dear Client,

We have since identified and resolved the issues surrounding the UI and Alerts. The system has now returned to normal operation.
Posted May 11, 2022 - 17:15 EDT
Monitoring
Dear Client,

We are currently seeing improved response times in the UI. Alerts appear to be delayed at this time. Our engineers are continuing to monitor and resolve any problems as quickly as possible.

We will follow up when the system is back to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.
Posted May 11, 2022 - 13:08 EDT
Investigating
Dear Client,

We are currently seeing slow response times and intermittent outages in the UI. Our engineers are working to resolve this problem as quickly as possible.

We will follow up when the system is back to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.
Posted May 11, 2022 - 10:35 EDT
This incident affected: User Interface, Alerts, and Collection and Processing.