Recorded Future Portal Disruption
Incident Report for Recorded Future
Resolved
Dear Client,

We are happy to report that all systems have returned to normal operations. Please reach out to support@recordedfuture.com if you have any questions.

Regards,
Recorded Future Platform Operations
Posted Aug 25, 2022 - 04:37 EDT
Monitoring
Dear Client,

The underlying issue previously impacting several services including the Portal, API, and Alerts including email delivery is resolved. System performance and response times are back to normal and closely being monitored by our Platform Operations team.

Regards,
Recorded Future Platform Operations
Posted Aug 25, 2022 - 02:24 EDT
Identified
Dear Client,

We have identified the root cause of the platform performance issues and are actively working with our 3rd party vendor to restore full service. Our engineering team is making progress in restoring performance, however, several services remain significantly affected including the Portal, API, and Alerts including email delivery.

We are actively assessing impact and will provide information as soon as possible on collection and alerting that would have been expected during this period. Historical collection is unaffected.

Additional updates will be provided as we establish an ETA for resolution and recover to typical platform performance.

Regards,
Recorded Future Platform Operations
Posted Aug 24, 2022 - 23:04 EDT
Investigating
Dear Client,

We are currently experiencing degraded performance pertaining to the Recorded Future Platform including slow response times, which may result in errors when trying to access user interface, collection processing, and alerts. We are currently working to resolve this problem as soon as possible.

This issue does not affect your access to the portal. It also does not impact our support site, support.recordedfuture.com.

We will follow up when the system performance returns to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Regards,
Recorded Future Platform Operations
Posted Aug 24, 2022 - 18:59 EDT
This incident affected: User Interface, API, Alerts, and Collection and Processing.