Support Site Currently Unavailable
Incident Report for Recorded Future
Resolved
Dear Client,

We've confirmed that the incident that was affecting access to our Support Site has now been resolved, and the site should be operating normally again. We will resolve this incident, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Regards,
Recorded Future Platform Operations
Posted Jul 04, 2023 - 02:04 EDT
Investigating
Dear Client,

We are experiencing accessibility issues with our support site, support.recordedfuture.com, which is being worked on with high urgency by our service provider. This issue does not affect your access to the product, API, or alert delivery. It also does not impact our data collection or any other core processes.

If you need to consult our product training soon, please refer to Recorded Future University at learning.recordedfuture.com for the time being.

Please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Regards,
Recorded Future Platform Operations
Posted Jul 04, 2023 - 01:28 EDT
This incident affected: Support Site.