Collective Insights - Collection & Processing
Incident Report for Recorded Future
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 04:21 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 21, 2024 - 04:20 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 20, 2024 - 16:23 EST
Investigating
Dear Client,

We are currently experiencing a service disruption with the collection and processing of Recorded Future Collective Insights. Our team is actively looking into this with high priority.

We will continue to provide updates as they become available. Please contact our support team at support@recordedfuture.com if you have any questions.

Regards,
Recorded Future Platform Operations
Posted Feb 13, 2024 - 17:33 EST
This incident affected: Collection and Processing.