Recorded Future ASI disruption of service

Incident Report for Recorded Future

Resolved

The incident has been resolved, and Attack Surface Module has returned to normal performance.
Posted Mar 05, 2026 - 17:47 EST

Monitoring

The application is performing as expected. We are continuing to monitor to ensure it remains performant.
Posted Mar 05, 2026 - 17:10 EST

Update

We are continuing to investigate this issue.
Posted Mar 05, 2026 - 16:58 EST

Investigating

Dear Customer,

We are currently experiencing a service disruption with the Recorded Future Attack Surface Intelligence. Our product operations team are actively working on restoring accessibility to an optimal level of service.

We will continue to provide updates as they become available. Please contact our support team at support@recordedfuture.com if you have any questions.

Regards,
Recorded Future Platform Operations
Posted Mar 05, 2026 - 15:30 EST
This incident affected: Attack Surface Intelligence.