Application Portal Service Disruption
Incident Report for Recorded Future
Postmortem

Dear Client,

A fix has been implemented by the cloud provider AWS. This has resolved the disruption and the Recorded Future application portal, via https://app.recordedfuture.com/live/ is now operational. A root cause analysis is available from AWS on their site at https://health.aws.amazon.com/health/status. For any questions, please contact our Support team at support@recordedfuture.com, or your Intelligence Services Consultant if you have any questions.

Regards,
Recorded Future Platform Operations

Posted Sep 18, 2023 - 21:39 EDT

Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 20:05 EDT
Update
We are continuing to investigate this issue.
Posted Sep 18, 2023 - 20:05 EDT
Update
Dear Client,

A fix has been implemented by the cloud provider and the Recorded Future application portal, via https://app.recordedfuture.com/live/ is now operational.

We will continue to monitor the situation and provide updates as they become available.

Please contact our support team at support@recordedfuture.com, or your Intelligence Services Consultant if you have any questions.

Regards,
Recorded Future Platform Operation
Posted Sep 18, 2023 - 18:57 EDT
Investigating
Dear Client,

We are currently experiencing a service disruption with the Recorded Future application portal (via https://app.recordedfuture.com/live/ ) and possibly other Recorded Future services, that we believe may be attributed to an incident with our cloud hosting provider. Symptoms may include errors attempting to log in to the portal, or the page continuously loading. Our operations team is actively looking into this with high priority.

We will continue to provide updates as they become available. Please contact our support team at support@recordedfuture.com if you have any questions.

Regards,
Recorded Future Platform Operations
Posted Sep 18, 2023 - 17:03 EDT
This incident affected: User Interface.