Attack Surface Intelligence Module Outage
Incident Report for Recorded Future
Resolved
Dear Client,

We are happy to report that the outage impacting the Attack Surface Intelligence (ASI) module has ended. All ASI components are operational, and data has been fully restored. Please contact our Support team with any questions. We want to thank you for your patience while we worked to restore service to this module.

Regards,
Recorded Future Platform Operations
Posted Nov 24, 2023 - 15:56 EST
Update
Dear Client,

We would like to thank you for your patience as we have been working diligently on addressing the issues surrounding the Attack Surface Intelligence (ASI) module. We have identified the affected areas of impact and are taking steps to remediate these issues.

Client projects have resumed normal operation and scanning, including the restoration of all historical exposure data.

Some supporting historical data from Crunchbase, WHOIS, and DNS resolutions will continue to be restored over the next 3 days. Any changes in project scope may yield incomplete results as the restoration is completed.

Regards,
Recorded Future Platform Operations
Posted Nov 21, 2023 - 18:11 EST
Update
We continue to experience data degradation within the ASI Module. Efforts to sync historical data back to accounts is still in progress at this time.

Updates will be provided as they become available. Please contact our support team at support@recordedfuture.com if you have any questions.

Regards,
Recorded Future Platform Operations
Posted Nov 20, 2023 - 06:13 EST
Update
Following our previous communications about the current ASI Module data degradation event, our team continues to make progress towards syncing historical data back to accounts.

More updates will be provided as they become available. Please contact our support team at support@recordedfuture.com if you have any questions.

Regards,
Recorded Future Platform Operations
Posted Nov 20, 2023 - 02:21 EST
Update
We continue to experience data degradation within the ASI Module. Efforts to sync historical data back to accounts is still in progress at this time.

Updates will be provided as they become available. Please contact our support team at support@recordedfuture.com if you have any questions.

Regards,
Recorded Future Platform Operations
Posted Nov 19, 2023 - 22:17 EST
Update
We continue to experience data degradation within the ASI Module. Efforts to sync historical data back to accounts is still in progress at this time.

Updates will be provided as they become available. Please contact our support team at support@recordedfuture.com if you have any questions.

Regards,
Recorded Future Platform Operations
Posted Nov 19, 2023 - 18:18 EST
Update
The ASI Module is currently experiencing data degradation. We are committed to providing the best possible service, and are working tirelessly to sync historical data back to accounts.

We will provide updates as they become available. Please contact our support team at support@recordedfuture.com if you have any questions.

Regards,
Recorded Future Platform Operations
Posted Nov 19, 2023 - 14:26 EST
Update
We continue to experience data degradation within the ASI Module. Efforts to sync historical data back to accounts is still in progress at this time.

Updates will be provided as they become available. Please contact our support team at support@recordedfuture.com if you have any questions.

Regards,
Recorded Future Platform Operations
Posted Nov 19, 2023 - 10:21 EST
Update
We continue to experience data degradation within the ASI Module. Efforts to sync historical data back to accounts is still in progress at this time.

Updates will be provided as they become available. Please contact our support team at support@recordedfuture.com if you have any questions.

Regards,
Recorded Future Platform Operations
Posted Nov 19, 2023 - 06:15 EST
Update
We continue to experience data degradation within the ASI Module. Efforts to sync historical data back to accounts is still in progress at this time.

Updates will be provided as they become available. Please contact our support team at support@recordedfuture.com if you have any questions.

Regards,
Recorded Future Platform Operations
Posted Nov 19, 2023 - 02:15 EST
Update
The ASI Module continues to experience data degradation, however, we are still working around the clock to sync historical data back to accounts. As efforts continue more data should become available.

We will continue to provide updates. Please contact our support team at support@recordedfuture.com if you have any questions.

Regards,
Recorded Future Platform Operations
Posted Nov 18, 2023 - 22:20 EST
Update
The ASI Module continues to experience data degradation. We are working to restore historical data. Present and ongoing attack surface scanning is not impacted.

We will continue to provide updates as they become available. Please contact our support team at support@recordedfuture.com if you have any questions.

Regards,
Recorded Future Platform Operations
Posted Nov 18, 2023 - 18:10 EST
Update
The ASI Module has experienced a data degradation. We are working to restore historical data. Present and ongoing attack surface scanning is not impacted.

Once we have an update we'll reach out, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Regards,
Recorded Future Platform Operations
Posted Nov 18, 2023 - 14:23 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2023 - 10:33 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2023 - 08:17 EST
Update
Hello,

We are still working towards a resolution.

We will follow up when the system is back to normal, please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Regards,
Recorded Future Platform Operations
Posted Nov 18, 2023 - 04:29 EST
Update
We are addressing the delay but slower than expected.

We will follow up when the system is back to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Regards,
Recorded Future Platform Operations
Posted Nov 18, 2023 - 00:42 EST
Update
We are continuing to work on a fix.
Posted Nov 17, 2023 - 19:50 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2023 - 18:16 EST
This incident affected: Attack Surface Intelligence.