Query Loading Errors
Incident Report for Recorded Future
Resolved
Dear Client,

We have identified the root cause to our query loading error, and have resolved the issue. Opening queries in Analysis Views in Recorded Future is operating normally.

We apologise for any inconvenience this may have caused, but please contact our support team at support@recordedfuture.com if you have any questions.

Regards,
Recorded Future Platform Operations
Posted Oct 29, 2020 - 07:53 EDT
Investigating
Dear Client,

We are experiencing performance issues with queries at this time, with content not loading in Analysis Views. API access is not affected by this disruption, and no other Recorded Future processes are affected at this time. Our engineers are currently working to resolve this problem as quickly as possible, and we will provide an update when we have more information.

Please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Regards,
Recorded Future Platform Operations
Posted Oct 29, 2020 - 06:54 EDT
This incident affected: User Interface.