Partial Home Screen Outage
Incident Report for Recorded Future
Resolved
Dear Client,

At this time we have confirmed the fix implemented has since resolved the performance degradation in the platform. If you have any questions or are seeing any residual effects, please contact our support team at support@recordedfuture.com.

Regards,
Recorded Future Platform Operations
Posted Feb 24, 2023 - 14:10 EST
Monitoring
Dear Client,

We have now identified and implemented a fix for the issue regarding the reported degraded performance on the Recorded Future platform. The cause was identified as an unexpected service timeout and we are currently monitoring the fix that is now in place.

We will follow up when the system performance returns to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Regards,
Recorded Future Platform Operations
Posted Feb 24, 2023 - 11:57 EST
Investigating
Dear Client,

We are currently experiencing degraded performance pertaining to the Recorded Future Platform including slow response times, which may result in errors when trying to access the user interface for the Intelligence Module Home Screens. We are currently working to resolve this problem as soon as possible.

This issue does not affect your access to the portal or Alerting. It also does not impact our support site, support.recordedfuture.com.
We will follow up when the system performance returns to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Regards,
Recorded Future Platform Operations
Posted Feb 24, 2023 - 10:35 EST
This incident affected: User Interface.