Slow System Response - External Provider Connectivity Issue
Incident Report for Recorded Future
Resolved
Clients,

The issue causing accessibility issues and slow response times is resolved. System performance and response times are back to normal.

Please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Thank you,
Chris
Posted Jun 24, 2019 - 10:00 EDT
Identified
Dear Client,

You may experience accessibility issues and slow response times in Recorded Future due to widespread internet connectivity issues related to an external network service provider. Interaction with our website, platform, and API may all be affected and unreachable for users in some locations.

Collection and alerting are unaffected and performing normally. Our engineering team has made changes to lessen the impact but full resolution is dependent on the external service provider resolving a network routing disruption. We are monitoring performance and will follow up when the system is back to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Thank you,
Chris

Chris Holden
VP, Intelligence Services
Recorded Future
Posted Jun 24, 2019 - 08:59 EDT
This incident affected: User Interface, API, and Company homepage.