The issue affecting access to the Attack Surface Intelligence has been resolved, and the service is now operating normally.
We apologize for any inconvenience this may have caused. If you continue to experience any issues, please contact our support team at support@recordedfuture.com.
Thank you for your patience, Recorded Future Platform Operations
Posted Aug 21, 2026 - 03:28 EDT
Investigating
Dear customers,
We are currently investigating an issue affecting access to the Attack Surface Intelligence, which may result in errors for some users. Our team is actively working to resolve this as quickly as possible.
We will post an update once normal performance is restored. In the meantime, if you have any questions or concerns, please reach out to our Support team at support@recordedfuture.com.
Thank you for your patience, Recorded Future Platform Operations
Posted Aug 21, 2026 - 02:15 EDT
This incident affected: Attack Surface Intelligence.