Sandbox Outage
Incident Report for Recorded Future
Resolved
Dear Client,

We are happy to report that the Sandbox has returned to normal operations. Please reach out to support@recordedfuture.com if you have any questions.

Regards,
Recorded Future Platform Operations
Posted Dec 07, 2023 - 21:05 EST
Investigating
We are currently experiencing an outage with both our Recorded Future Sandbox and our Private Triage Hatching Sandbox. The outage is currently being investigated.

We will continue to provide updates. Please contact our Support Team at support@recordedfuture.com if you have any questions.

Regards,
Recorded Future Platform Operations
Posted Dec 07, 2023 - 18:01 EST
This incident affected: Sandbox.