Slow System Response Time
Incident Report for Recorded Future
Resolved
Dear Client,

The issue causing slow UI and API response times is now fully resolved.

Please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Regards,
Recorded Future Platform Operations
Posted Mar 28, 2022 - 12:42 EDT
Monitoring
Dear Client,

The issue causing slow UI and API response times is resolved. We will continue to monitor the situation.

Please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Regards,
Recorded Future Platform Operations
Posted Mar 28, 2022 - 11:21 EDT
Update
We are continuing to investigate this issue.
Posted Mar 28, 2022 - 10:16 EDT
Investigating
Dear Client,

We are currently seeing slow response times and intermittent outages in the UI and API. Our engineers are working to resolve this problem as quickly as possible.

We will follow up when the system is back to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Regards,
Recorded Future Platform Operations
Posted Mar 28, 2022 - 10:08 EDT
This incident affected: User Interface and API.