Critical Issue Announcement: 08/18/2016
Incident Report for Recorded Future
Resolved
We have identified the issue being a high load on our indexing machines and we have addressed the issue. It will take about 4-6 hours until the machines are fully balanced. Until then you may experience some slowness in the UI. We are continuing to monitor our services.

Please contact our support team at support@recordedfuture.com if you have any questions or concerns.
Posted Aug 18, 2016 - 12:27 EDT
Investigating
Dear Customer,

We are experiencing performance issues in the UI. We are working to resolve the issue.

We will follow up when the system is back to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Thank you,
Petter

Petter Eriksson
VP Engineering
Recorded Future
Posted Aug 18, 2016 - 12:01 EDT