Image-based Logo Detection Service Disruption
Incident Report for Recorded Future
Resolved
Dear Client,

The Image-based Logo Detection has been restored, and the backlog has cleared. Alerts have resumed normal operations at this time.

Please reach out to support@recordedfuture.com if you have any questions.

Regards,
Recorded Future Platform Operations
Posted Dec 22, 2023 - 11:39 EST
Investigating
Dear Client,

We are currently experiencing an outage impacting Alerts using Image-based Logo Detection. The Alerts are not triggering at this time but are expected to be backfilled once the service is restored. The incident is currently being investigated.

We will continue to provide updates. Please contact our Support Team at support@recordedfuture.com if you have any questions.

Regards,
Recorded Future Platform Operations
Posted Dec 22, 2023 - 09:42 EST
This incident affected: Alerts.