Recorded Future Sandbox Service Disruption

Incident Report for Recorded Future

Resolved

This incident has been resolved.
Posted Jul 15, 2025 - 03:02 EDT

Update

Dear Recorded Future Customers,

We want to inform you that the Sandbox service disruption and degraded performance have now been resolved. System performance and response times are back to normal.

Please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Regards,
Recorded Future Platform Operations
Posted Jul 15, 2025 - 03:02 EDT

Investigating

Dear Customer,

We are currently experiencing a service disruption to our Sandbox feature, with access currently unavailable on sandbox.recordedfuture.com and private.tria.ge . We're currently reviewing the incident with high urgency, and will continue to provide updates as they become available.

Please contact our support team at support@recordedfuture.com if you have any questions.

Regards,
Recorded Future Platform Operations
Posted Jul 15, 2025 - 02:48 EDT
This incident affected: Sandbox.