Minor service outage for User Interface, Mobile App, Support Site, Recorded Future University
Incident Report for Recorded Future
Resolved
Dear Client,
We are happy to report that all systems have returned to normal operations. Please reach out to support@recordedfuture.com if you have any questions.
Regards,
Recorded Future Platform Operations
Posted Jun 21, 2022 - 04:35 EDT
Identified
Dear Client,
We have identified the root cause to our authentication service. The issue has been identified with our service provider Cloudflare who are currently working on a resolution.
We apologise for any inconvenience this may have caused, but please contact our support team at support@recordedfuture.com if you have any questions.
Regards,
Recorded Future Platform Operations
Posted Jun 21, 2022 - 03:47 EDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 03:11 EDT
Investigating
Dear Client,
We are currently experiencing an issue with our authentication service, which may affect some user’s ability to log in to the user interface. This impacts users not able to log in to our User Interface, Mobile App, Support Site and Recorded Future University.
We are currently monitoring the situation and will provide updates as they become available. Please reach out to support@recordedfuture.com if you have any questions.
Regards,
Recorded Future Platform Operations
Posted Jun 21, 2022 - 03:10 EDT
This incident affected: User Interface, Mobile app, Support Site, and Recorded Future University.