Sandbox Outage
Incident Report for Recorded Future
Resolved
Dear Client,

We are happy to report that the Sandbox has returned to normal operations. Please reach out to support@recordedfuture.com if you have any questions.

Regards,
Recorded Future Platform Operations
Posted Mar 21, 2024 - 02:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2024 - 02:13 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2024 - 00:24 EDT
Investigating
Dear Clients,

We are currently experiencing an outage with both our Enterprise and Private Sandbox instances. The outage is currently being investigated.

We will continue to provide updates. Please contact our Support Team at support@recordedfuture.com if you have any questions.

Regards,
Recorded Future Platform Operations
Posted Mar 21, 2024 - 00:23 EDT
This incident affected: Sandbox.