Data Processing Delays
Incident Report for Recorded Future
Resolved
Dear Client,

The delay in our content collection and analysis has now been resolved and operating as expected.

Regards,
Recorded Future Platform Operations
Posted Feb 17, 2023 - 09:53 EST
Monitoring
Dear Client,

We are making progress in reducing the earlier delay in collection. The delay is down to 15 minutes between new content collected and its availability in Recorded Future services (web application, API, and alerts).

We will continue to monitor the situation as we work through the backlog in data.

As described earlier, other systems are running normally, older data is still available as normal, and we do not anticipate any data losses from this issue. We will confirm when the system is back to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Regards,
Recorded Future Platform Operations
Posted Feb 17, 2023 - 08:43 EST
Update
Dear client,

We are currently experiencing a delay in our content collection and analysis processes by approximately 90 minutes.
We are continuing to investigate this issue and do not currently have an estimate for resolution at this time.

We will follow up when the system is back to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Regards,
Recorded Future Platform Operations
Posted Feb 17, 2023 - 08:10 EST
Investigating
Dear Client,

We are currently experiencing a delay in our content collection and analysis processes by approximately 60 minutes.

This means that there is a delay between when content is published and when it is available in Recorded Future’s web application, API, and alerts. Other systems are running normally, historical data is still available, and we do not anticipate any data loss from this issue.

We are working to identify the root cause of the problem and do not currently have an estimate for resolution at this time.

We will follow up when the system is back to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Regards,
Recorded Future Platform Operations
Posted Feb 17, 2023 - 05:57 EST
This incident affected: Alerts and Collection and Processing.