Data Processing Delays
Incident Report for Recorded Future
Resolved
We are now back to normal.

We apologize for the delays earlier today. Please contact our support team at support@recordedfuture.com if you have any questions.

Thanks,
Chris
Posted Aug 20, 2017 - 10:42 EDT
Identified
Customers,

We are making progress in reducing the delay.

Our new estimated time for returning to normal performance is 10.45 AM EST today.

Please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Chris
Posted Aug 20, 2017 - 10:11 EDT
Investigating
Dear Customer,

We are currently experiencing a delay in our signal analysis processes by approximately 12 hours. This affects signal alerts and data in our intel cards. It does not affect event alerts nor incoming data or any other parts of the system.

We are investigating the root cause of the problem and expect to be back to normal processing at about 6 AM EST on Monday.

We will follow up when the system is back to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Thank you,
Chris

Chris Holden
Director of Intelligence Services
Recorded Future
Posted Aug 20, 2017 - 07:25 EDT