Recorded Future Website Disruption
Incident Report for Recorded Future
Resolved
Dear Customer,

The company homepage is now working as expected.

Please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Best regards,
Recorded Future Platform Operations
Posted Aug 02, 2022 - 09:59 EDT
Investigating
Dear Client,

We are currently experiencing a service disruption pertaining to the Recorded Future’s website, which may result in errors trying to access www.recordedfuture.com. We are currently working to resolve this problem as soon as possible.

This issue does not affect your access to the product, API, or alert delivery. It also does not impact our data collection or any other core processes. Our support site, support.recordedfuture.com is not affected.

We will follow up when the system performance returns to normal, but please contact our support team at support@recordedfuture.com if you have any questions or concerns.

Regards,
Recorded Future Platform Operations
Posted Aug 02, 2022 - 06:43 EDT
This incident affected: Company homepage.